Welcome to TheOhioOutdoors
Wanting to join the rest of our members? Login or sign up today!
Login / Join

Help Oops! We ran into some problems.

jagermeister

Dignitary Member
Supporting Member
18,107
223
Ohio
Been trying to post a reply in the frog cleaning thread here. Every time I hit the post reply button, I get an error message:

"Oops! We ran into some problems. Please try again later. More error details may be in the browser console."

I've tried reloading the page several times. I even tried using different browsers... Chrome and Edge... same result. Not a big deal if the post doesn't go through. Just making y'all aware. Thanks!
 

Mike

Dignitary Member
Supporting Member
15,892
223
Up Nort
Been trying to post a reply in the frog cleaning thread here. Every time I hit the post reply button, I get an error message:

"Oops! We ran into some problems. Please try again later. More error details may be in the browser console."

I've tried reloading the page several times. I even tried using different browsers... Chrome and Edge... same result. Not a big deal if the post doesn't go through. Just making y'all aware. Thanks!
It's the sparrow!
 

Jackalope

Dignitary Member
Staff member
38,929
260
Been trying to post a reply in the frog cleaning thread here. Every time I hit the post-reply button, I get an error message:

"Oops! We ran into some problems. Please try again later. More error details may be in the browser console."

I've tried reloading the page several times. I even tried using different browsers... Chrome and Edge... same result. Not a big deal if the post doesn't go through. Just making y'all aware. Thanks!

Are you copying and pasting the reply? I have noticed that this can happen for a couple of reasons. The first is a stale browser session, closing the browser and reopening and visiting the thread often fixes it. That doesn't seem to be the issue here though.

Sometimes the forum doesn't like certain symbols and smileys from phones. For example, if you use your phone's keyboard emoji instead of the forum software. Most of them translate fine but some are a pain in the ass and the software doesn't know what to do with the special character it sends.

If you still have the post try to send it to me in a pm. If it gives you an error only try to send the first half. If that goes through then you know the offending issue is in the 2nd half of the post. Cut it down until you can locate where the problem is. Feel free to blow up my inbox as I'm curious also.
 

jagermeister

Dignitary Member
Supporting Member
18,107
223
Ohio
Seems fine now. No idea what the issue was. I wasn’t copying or pasting. I tried on my phone several times, then from the desktop PC in two different browsers with same result. Seems to be working now though. 🤷🏻‍♂️
 
  • Haha
Reactions: Isaacorps and 5Cent

"J"

Git Off My Lawn
Supporting Member
57,845
274
North Carolina
Prolly @"J" and his stupid memes. :)
IMG_7865.gif
 

finelyshedded

You know what!!!
Supporting Member
32,109
260
SW Ohio
They ain’t just frogs Thems some dandies Jim! Congrats on getting him hooked and mentoring him into a young outdoorsman who has that desire to get out after em.👍🏻
 
  • Like
Reactions: jagermeister

finelyshedded

You know what!!!
Supporting Member
32,109
260
SW Ohio
And for the record I tried to reply to a post in here and got an error. Deleted most of it and still got it
I tried quote/replying Jagermeisters post and got the “oops” response several times then just copied and pasted my comment in its own post and it went through.
 

Jackalope

Dignitary Member
Staff member
38,929
260
What I was trying to say was…

My son has turned into a bona fide ultra-predator. No frog, fish, turtle, snake, bug, or toad is safe from this kid. I’m too busy dismembering and filleting his quarry to keep up with updates.
Test test
 

Jackalope

Dignitary Member
Staff member
38,929
260
What I was trying to say was…

My son has turned into a bona fide ultra-predator. No frog, fish, turtle, snake, bug, or toad is safe from this kid. I’m too busy dismembering and filleting his quarry to keep up with updates.

View attachment 196618

Remove it and it posts fine. For some reason it can be posted initially. But not quoted or edited later withoit the error. Here's the same one from my Samsung. 🤣 but If I quote or edit this post without remo ing and adding it again it will error.