Welcome to TheOhioOutdoors
Wanting to join the rest of our members? Login or sign up today!
Login / Join

Double posting words

Fluteman

Senior Member
Supporting Member
7,049
186
110
Southeast Ohio
#1
I've noticed lately that some posts are showing up with the same word posted twice in a sentence, and it always seems to be at the end of one line and the beginning of another. It actually did it to me one day when I was posting from my IPOD Touch. Went in to edit the post, and the word wasn't doubled up on the edit screen. Hit save and it was back again. Any ideas what could be causing this Jack?

Do any of you other guys notice this, or is it just me?

Here are a few posts. The first one shows a print screen of the post, and the second shows if I quote the post.

 

Jackalope

Dignitary Member
Staff member
32,191
11,150
201
#3
No seriously. I have no clue.. But I'll find out... I need to do a forum patch update. I'll see if that's a known issue with Vbulletin and if it's fixed by a patch.

Thanks for letting me know bud. I appreciate it.
 

jagermeister

Dignitary Member
Supporting Member
16,059
5,869
166
Ohio
#8
I noticed it the first night I signed up for TOO. Sent Joe a few PMs about it but we just kind of ignored it... and actually it went away for a while. I've been seeing it pretty regularly for the past couple weeks now.
 

formerbowhunter1023

Now Posts as Jesse..
0
2
0
SE Ohio
#10
I noticed it the first night I signed up for TOO. Sent Joe a few PMs about it but we just kind of ignored it... and actually it went away for a while. I've been seeing it pretty regularly for the past couple weeks now.
Roger that. It's been doing it from Day 1, but it did get better for a while. I've never said anything because I was looking for the trigger, but never found it...
 

Jackalope

Dignitary Member
Staff member
32,191
11,150
201
#11
I noticed it the first night I signed up for TOO. Sent Joe a few PMs about it but we just kind of ignored it... and actually it went away for a while. I've been seeing it pretty regularly for the past couple weeks now.
That's right... I thik i do remember something about it before.

What Browser versions and Screen resolutions do you guys have.

Browser version.. On your browser go to help and click about.

Screen resolution. Right click on your desktop and select properties. Select the settings tab. there will be a slider with some numbers. should say something like 1280 by 1024 pixels. Thanks guys.
 

Jackalope

Dignitary Member
Staff member
32,191
11,150
201
#14
Submitted as a bug to vbulletin. We'll see what the resolution is. I will be going to VC tonight and will return Sunday night. Since Chevy trucks tend to destroy smart phones laying on gravel roads i will not be able to check in on it while there. I'll get it fixed guys. Thanks for the heads up guys. More Screen shots and info like Jesse posted would be great.

http://tracker.vbulletin.com/browse/VBIV-10488
 

rrr

Senior Member
5,065
0
0
#17
Windows 7, Chrome, 1024x768

To be helpful, I've rarely noticed this but I do read very fast and probably wouldn't pick it up.
 

Jackalope

Dignitary Member
Staff member
32,191
11,150
201
#20
Vbulletin is looking into it and was able to reproduce the issue.

Here is the ticket. http://tracker.vbulletin.com/browse/VBIV-10488