Welcome to TheOhioOutdoors
Wanting to join the rest of our members? Login or sign up today!
Login / Join

Password Problems

rrr

Senior Member
5,065
0
0
#1
Hey Joe,

Every time I used to open TOO in my browser (Chrome), it opened with me logged in to the forum. Now, I have to login in every time. Chrome does 'save my password' so that if I click on the password box, it is filled in. Every time I click 'remember me' ... but it's not remembering me!

Is this something on my end...or was their a change....I had to reset my password the other day (I forget why)....so am I messed up, or what?

Thanks bro!

Steve
 

rrr

Senior Member
5,065
0
0
#3
Test, test....

Same problem. I've messed with the password options in Chrome, but still no luck. Do I need to reset my cookies???

Just noticed that we have italics...I love italics.
 

Jackalope

Dignitary Member
Staff member
31,730
9,763
181
#4
Test, test....

Same problem. I've messed with the password options in Chrome, but still no luck. Do I need to reset my cookies???

Just noticed that we have italics...I love italics.

Ernie. Make sure chrome isn't set to clear cookies on exit. Maybe try adding TOO to your trusted sites. Or if it has a password vault add it there. Did the board prompt you to change your password or did you forget it then change it. Nothing on this end would cause the password to not be remembered. It's kept on your local computer.
 

rrr

Senior Member
5,065
0
0
#5
Does Chrome do 'trusted sites'?

I fiddled with my password vault (it's added).

I don't remember what the board prompted me to do.

I just cleared all my TOO cookies (they were two sets?), maybe that will help...

If not, I will uninstall/install Chrome and see if that works.

Thanks for troubleshooting me Joe