Welcome to TheOhioOutdoors
Wanting to join the rest of our members? Login or sign up today!
Login / Join

Went to check the cam

Mike

Dignitary Member
Supporting Member
14,389
166
Wood Co.
over my mineral block, which was hit hard for the last month. The cam was still on setup.:smiley_boos::smiley_confused_vra
 

Hoytmania

Dignitary Member
Supporting Member
11,513
142
Gods Country
Man that has got to be frustrating. I like to think of those as "learning experiences". :smiley_crocodile:

Oh well look at the bright side. Your camera was still there.
 

RedCloud

Super Moderator
Super Mod
17,110
160
Somewhere OHIO
Done that myself a time or 2 lol. Sucks when your expecting some good pics and get excited and then feel so let down to find you screwed up lol. Yup. Done it lol.
 

hickslawns

Dignitary Member
Supporting Member
37,500
212
NW Ohio
I have done it. Talk about being mad at yourself. At least you are not alone and at least it wasn't during prime time or when there were some serious antlers you were hoping to find.
 

jagermeister

Dignitary Member
Supporting Member
17,203
187
Ohio
That sucks man. Sorry to hear it. That's another thing I like about my Bushnell, though... If I leave it on Setup by accident, it automatically switches to ON after a few minutes.
 

Mike

Dignitary Member
Supporting Member
14,389
166
Wood Co.
That sucks man. Sorry to hear it. That's another thing I like about my Bushnell, though... If I leave it on Setup by accident, it automatically switches to ON after a few minutes.

Heyyyyy, I have the same Bushnell as you do. WTH!? Why didn't mine do that?
 

hickslawns

Dignitary Member
Supporting Member
37,500
212
NW Ohio
Neither do any of mine. I have a crapload of them. You must have bought the fancy limited edition version.
 

jagermeister

Dignitary Member
Supporting Member
17,203
187
Ohio
LOL... after I posted that, I thought to myself... "Oh shit, I think Mike has a bushnell... I'm pretty sure it does that, though." I could've swore that I read it in the manual when I bought it. I've never had to try it out, though lol. Maybe I'm imagining things!
 

jagermeister

Dignitary Member
Supporting Member
17,203
187
Ohio
Yep, definitely imagining stuff. I just read through the manual and nowhere does it say anything about automatically switching from SETUP to ON. Sorry guys for the confusion... I'm a ra-tard. lmao
 

hickslawns

Dignitary Member
Supporting Member
37,500
212
NW Ohio
I didn't think so. lol

I have done the same thing as Mike too. You just jinxed yourself Jim. Guess what is going to happen to you now?
 

jagermeister

Dignitary Member
Supporting Member
17,203
187
Ohio
I didn't think so. lol

I have done the same thing as Mike too. You just jinxed yourself Jim. Guess what is going to happen to you now?

You're probably right, man... and the worst part is, I just set my cam a couple weeks ago... overlooking two mineral blocks in the middle of a lush food plot. I'm so screwed. lmao