Welcome to TheOhioOutdoors
Wanting to join the rest of our members? Login or sign up today!
Login / Join

HuntNWOHIO

Jackalope

Dignitary Member
Staff member
32,415
11,974
201
#1
Does anyone have a number for him. If so PM Me. He made a donation and I might have jacked up his profile adding the supporting member thing. Temporarily. Nothing broke for good.. I don't know. LOL. I need him to log in to see. Or should i say try and log in..

HuntNWOHIO If you can read this buddy. Send me an email to theohiooutdoors@gmail.com..


LOL sorry.... We'll get it fixed. :smiley_blackeye::smiley_blackeye::smiley_blackeye::smiley_blackeye:
 

Jackalope

Dignitary Member
Staff member
32,415
11,974
201
#5
Back in action fellas!! :)

Sent from my DROID2 using Tapatalk
Yeah... Uhm... Sorry about that... Give us a donation and get your profile jacked all up by some Admin with his head up his ass. .. :smiley_blackeye: You'll see some places whe i was running around trying to figure out why posts were bold. The two were related... When we get a new dupporting member i have to paste custom HTML code to make the green "supporting member" thing show up..... It's supposed to look like this.

<span style="color:green"> <b> *Supporting member* </b></span>


But i didn't copy it all and left an open bold tag in yours and it looked like this

<span style="color:green"> <b>


Great old VBulletin just decided to make every thread you ever posted in bold..




.
 

DJK Frank 16

Senior Member
Supporting Member
9,237
363
110
Hardin County
#6
Like I said in the email... you guys are doing a great job and shit happens.. I work in the IT industry so I deal with it daily.

I wanted to support the site because we have a great set of mods... a great group of guys... and I wanna see this thing take off!

Thanks again Joe for getting it fixed so quickly!

Sent from my DROID2 using Tapatalk